Portal Login Errors
Incident Report for Symantec Cloud Workload Assurance
Resolved
This issue has been resolved. This will be the final update for this incident.
Posted 17 days ago. Nov 27, 2018 - 12:50 UTC
Update
We are continuing to investigate the issue with Portal Logins and an update will be provided once more data is available
Posted 17 days ago. Nov 27, 2018 - 11:36 UTC
Investigating
We are aware customers may be experiencing login errors when attempting to log into the management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Assurance functionality is affected, and workloads remain protected.
Posted 17 days ago. Nov 27, 2018 - 09:27 UTC
This incident affected: Portal.