Note: The uptime data provided on this page is for notification purposes only.
Portal Login Slowness
Incident Report for Symantec Cloud Workload Assurance
Resolved
We have remediated the underlying cause for the portal slowness and login errors. The service is fully restored. This incident is now resolved.
Posted 3 months ago. Feb 26, 2019 - 02:56 UTC
Update
We continue in our investigation in to the cause of the portal slowness and timeout errors. We will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Assurance functionality is affected.
Posted 3 months ago. Feb 26, 2019 - 00:00 UTC
Update
We continue in our investigation in to the cause of the portal slowness and timeout errors. We will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Assurance functionality is affected.
Posted 3 months ago. Feb 25, 2019 - 22:20 UTC
Update
The portal login slowness and timeout errors are still occurring. We are investigating this issue with the highest priority and will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Assurance functionality is affected.
Posted 3 months ago. Feb 25, 2019 - 20:18 UTC
Update
We are still investigating the portal login delays. During this incident, customers attempting to use the portal may see slow login times or "504 gateway timeout" errors. We will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Assurance functionality is affected.
Posted 3 months ago. Feb 25, 2019 - 19:19 UTC
Investigating
We are experiencing login delays with the portal. Customers attempting to use the portal during this time may experience delays when logging in. We are investigating this issue with the highest priority and will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Assurance functionality is affected.
Posted 3 months ago. Feb 25, 2019 - 18:18 UTC
This incident affected: Portal.