Note: The uptime data provided on this page is for notification purposes only.
Intermittent Scheduled Scans Issue
Incident Report for Symantec Cloud Workload Assurance
Resolved
We have confirmed the fix deployed has fully restored the service. This incident is now resolved.
Posted 4 months ago. Jan 10, 2019 - 21:32 UTC
Monitoring
The fix has been deployed and normal performance restored. We are closely monitoring the situation and an update will be provided when new information is available.
Posted 4 months ago. Jan 10, 2019 - 10:11 UTC
Update
We are continuing the process of deploying the fix to resolve this issue with scheduled scans. We will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Assurance functionality is affected.
Posted 4 months ago. Jan 10, 2019 - 06:05 UTC
Update
We are in the process of deploying the fix for this issue with scheduled scans. We will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Assurance functionality is affected.
Posted 4 months ago. Jan 10, 2019 - 02:01 UTC
Update
We have identified a fix for the previously reported issue with scheduled scans. We are continuing on work towards resolving this incident. We will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Assurance functionality is affected.
Posted 4 months ago. Jan 09, 2019 - 22:30 UTC
Identified
We are aware customers may be experiencing intermittent schedule scan issues. We have identified the cause of this issues and are currently working on resolving it. We will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Assurance functionality is affected.
Posted 4 months ago. Jan 09, 2019 - 18:39 UTC
This incident affected: Portal.