Note: The uptime data provided on this page is for notification purposes only.
Delayed provisioning
Incident Report for Symantec Cloud Workload Assurance
Resolved
We have resolved the previously reported symptoms. The service is fully restored, and this incident is now resolved.
Posted 6 months ago. Nov 17, 2018 - 10:21 UTC
Investigating
We are aware customers may be experiencing issues with delayed provisioning. We are currently investigating these errors and will provide further updates as new information is discovered. All other aspects of our services will function as normal.
Posted 6 months ago. Nov 17, 2018 - 07:59 UTC
This incident affected: Provisioning.