Note: The uptime data provided on this page is for notification purposes only.
Product provisioning and reporting issue
Incident Report for Symantec Cloud Workload Assurance
Resolved
We have remediated the underlying cause and the service is fully restored. This incident is now resolved.
Posted 3 months ago. Mar 06, 2019 - 14:18 UTC
Investigating
We are aware that some portal functionalities are currently not available; adding new customers, user provisioning, dashboard, and reporting.

We are investigating this issue and will provide further updates as new information is discovered.

No other Symantec Cloud Workload Assurance functionality is affected.
Posted 3 months ago. Mar 06, 2019 - 12:26 UTC
This incident affected: Portal and Provisioning.